ブログ移転しました。新しいサイトはこちらです。
http://eng-notebook.com/blog-entry-251/
1秒後に自動的にジャンプします。
  

  


【解決!】SourceTree起動時に『You selected Mercurial is older than 3.7.3・・・』と表示される


 
 
SourceTree起動時にこんなメッセージが表示されるようになりました。

You selected Mercurial is older than 3.7.3
The Mercurial team strongly encourages all users to upgrade to 3.7.3 or later due to a security vulnerability.
Your current configuration is using Mercurial 3.2.3


どうやらSourceTreeに内蔵されているMercurialが古くなってるようです。

[ツール]-[オプション]からMercurialタブを選択し、[内蔵 Mercurial を更新]を押してMercurialを更新すればOKです。

sourcetree_mercurial.png



Sponsored Link


 
◆◇◆この記事が役に立ったらポチッとお願いします◆◇◆

 

テーマ : プログラミング
ジャンル : コンピュータ

コメントの投稿

非公開コメント

おすすめ







 



カテゴリ